Platform9 Edge Cloud
Latest
Frequently Asked Questions
How To
Solution
Internal Only
Templates
Powered By

Title
Message
Create new category
What is the title of your new category?
Edit page index title
What is the title of the page index?
Edit category
What is the new title of your category?
Edit link
What is the new title and URL of your link?
Cluster Upgrade Failure Due To Sunpike Services Being Down.
Copy Markdown
Open in ChatGPT
Open in Claude
Problem
Sunpike log entries missing in the sunpike logs while sunpike services are down in the DU VM.
Environment
- Platform9 Edge Cloud - v5.3 and Higher.
Cause
- Sunpike service failure.
Resolution
- This is a known issue with the sunpike system services and Platform9 Engineering is working on the fix. Contact Platform9 Support to check the status of the bug.
Workaround
- Manually start the all the sunpike services in the DU VM before re-initiating the cluster upgrade.
YAML
# systemctl start sunpike-kine sunpike-kube-apiserver sunpike-kube-controllers sunpike-apiserver sunpike-conductor sunpike-controller-managerVariableType to search · ESC to discard
GlossaryType to search · ESC to discard
InsertType to search · ESC to discard
No matches
Last updated on
Was this page helpful?
Next to read:
Monitoring Cert and CA expiry on LTS1 DeploymentsDiscard Changes
Do you want to discard your current changes and overwrite with the template?
Archive Synced Block
Message
Create new Template
What is this template's title?
Delete Template
Message