Support Portal Not Working On Google Chrome Browser

Problem

Signing in to the support portal using Google Chrome browser shows " platform9.zendesk.com refused to connect."

mceclip0.png

mceclip0.png

Environment

  • Platform9 Support Portal
  • Google Chrome Browser

Cause

This happens when the third-party cookies are blocked in the Google Chrome Browser.

Resolution

  1. To allow the third-party cookies for only the Platform9 support portal, click on the eye icon in the address bar-> "Site not working?".
mceclip1.png

mceclip1.png

  1. Click on 'Allow Cookies'.
mceclip2.png

mceclip2.png

Additional Information

Refer to the "Change your cookie settings" section from Google Chrome Help.

VariableType to search · ESC to discard
GlossaryType to search · ESC to discard
InsertType to search · ESC to discard
No matches